Datylon system requirements

Datylon web app

Browser: It is recommended to use Chrome v64 or higher.

Operating System: macOS 14 or Windows 10 x64, or higher.

Datylon for Illustrator

Datylon for Illustrator is not supported yet for the latest Adobe Illustrator v25 release. We are working hard to fix this asap. Stay tuned.

Adobe Illustrator:  CC 2019 (October 2018, v23.x) or CC2020 (October 2019, v24.x)

Operating System: macOS or Windows 64 bit.


For more details on Adobe Illustrator system requirements: see "Illustrator CC system requirements" on the Adobe Help Center.